Navigator Outage

Incident Report for Lineview

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 22:07 UTC

Monitoring

A hotfix has been applied and services have been restored. The DR team are continuing to monitor the environment closely to ensure service stability and confirm that all systems are operating as expected. Further updates will be provided if required.

Users are advised to CTRL + F5 on their browsers to ensure latest version of Navigator is loaded.
Posted Aug 18, 2026 - 15:37 UTC

Identified

The root cause of the outage has been identified. The DR team are currently implementing remediation activities to restore services and return the environment to normal operation. Progress is being closely monitored, and further updates will be provided as recovery efforts continue.
Posted Aug 18, 2026 - 15:00 UTC

Investigating

We are currently investigating an issue with Lineview Navigator. Our DR team have convened are investigating the root cause of the issue.

Next Update: 1630 (BST)
Posted Aug 18, 2026 - 14:45 UTC
This incident affected: Navigator (Navigator - Analyse, Navigator - Monitor).